做最专业最全面网络信息综合门户,优质资源资讯教程攻略!
微信公众号

扫码关注微信

手机版

扫码浏览手机版

[模块分享] 精易模块6.5

10
回复
41
查看
[复制链接]

83

主题

96

帖子

1807

易币

超级版主

Rank: 8Rank: 8

积分
1936

活跃会员

发表于 2018-12-18 23:00:24 | 显示全部楼层 |阅读模式
版本 2

.子程序 AES_DES_算法, 字节集, 公开, 参考常量  #对称算法_
.参数 对称算法, 文本型, , 参考常量  #对称算法_
.参数 数据, 字节集
.参数 密钥, 字节集
.参数 是否加解, 逻辑型, , 真=加密

.子程序 API_取空白文本, 文本型, 公开, 返回具有指定数目半角空格的文本。
.参数 重复次数, 整数型

.子程序 API_取空白字节集, 字节集, 公开, 返回具有特定数目 0 字节的字节集
.参数 零字节数目, 整数型

.子程序 cmd_复制文件, , 公开, 利用CMD命令复制文件
.参数 要复制的文件名, 文本型
.参数 复制到的目录名, 文本型

.子程序 cmd_删除自身, , 公开, 利用CMD命令删除自身

.子程序 cmd_移动文件, , 公开, 利用CMD命令移动文件
.参数 要移动的文件名, 文本型
.参数 移动到的目录名, 文本型

.子程序 COM_AddRef, 整数型, 公开
.参数 this_, 整数型

.子程序 COM_bstr_t, 整数型, 公开
.参数 _bstr_t, 文本型

.子程序 COM_QueryInterface, 整数型, 公开
.参数 this_, 整数型
.参数 refiid_, 整数型
.参数 pvoid_, 整数型, 参考

下载地址:http://pan.d1pc.cn/?dl=11b67396351bc7f4c79fae25fa3240c8
提取密码回复可见:
游客,如果您要查看本帖隐藏内容请回复


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册 |

x
回复

使用道具 举报

0

主题

38

帖子

10

易币

新手上路

Rank: 1

积分
10
发表于 2018-12-20 23:53:44 | 显示全部楼层
求舅舅党爆料
回复 支持 反对

使用道具 举报

0

主题

39

帖子

10

易币

新手上路

Rank: 1

积分
10
发表于 2018-12-21 05:47:02 | 显示全部楼层
,    一鸣惊人,    叱诧风云,    排山倒海,    惊涛骇浪,    雷霆万钧,  
回复 支持 反对

使用道具 举报

0

主题

39

帖子

10

易币

新手上路

Rank: 1

积分
10
发表于 2018-12-21 05:47:06 | 显示全部楼层
又见不是一般的好贴。。。        
回复 支持 反对

使用道具 举报

0

主题

40

帖子

10

易币

新手上路

Rank: 1

积分
10
发表于 2018-12-21 05:47:09 | 显示全部楼层
元芳你怎么看
回复 支持 反对

使用道具 举报

0

主题

37

帖子

10

易币

新手上路

Rank: 1

积分
10
发表于 2018-12-21 05:48:22 | 显示全部楼层
好东西一定要看看!
回复 支持 反对

使用道具 举报

0

主题

36

帖子

10

易币

新手上路

Rank: 1

积分
10
发表于 2018-12-21 05:57:44 | 显示全部楼层
请叫我雷锋
回复 支持 反对

使用道具 举报

0

主题

34

帖子

10

易币

新手上路

Rank: 1

积分
10
发表于 2018-12-21 05:58:01 | 显示全部楼层
为何要放弃治疗
回复 支持 反对

使用道具 举报

0

主题

33

帖子

10

易币

新手上路

Rank: 1

积分
10
发表于 2018-12-21 05:59:35 | 显示全部楼层
谢谢您的分享!
回复 支持 反对

使用道具 举报

0

主题

45

帖子

10

易币

新手上路

Rank: 1

积分
10
发表于 2018-12-21 05:59:56 | 显示全部楼层
既然你诚心诚意地发贴了,那我就大发慈悲地回你一贴。为了防止贴吧被破坏,为了维护此楼的和平!贯彻爱与真实的邪恶可爱又迷人的顶贴角色!---穿梭在银河之间的顶贴队
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册 |

本版积分规则

QQ:2750571426

周一至周五 9:30-18:00

欢迎合作或广告咨询

  • 扫码下载手机APP

  • 关注微博账号

Archiver-手机版-小黑屋- 冬易信息网  

冬易信息网最全面信息网 2006-2018  冬易信息网版权所有